
Introduction

Memo PLUS is a supercharged memo pad. To create Memo PLUS,
we started with the built-in Memo Pad, and then added the features
that Palm OS users like yourself were requesting.
With Memo PLUS installed, you can take full advantage of the
power of your Palm device. Memo PLUS has the following
features:

® Improved graphics and toolbars
® Drawings
® Templates
® Creation and modification date tracking
® Advanced Security Features, including password protection

on individual memos, and encryption
® Alarms
® Custom Fonts
® Improved Sorting Options
® Support for Hi-resolution Sony and OS 5 devices
® Support for expandable screens
® The QuickLauncher
® Memo Lookup
® Separate Titles
® Appearance Manager
® Support for SMS and Bluetooth beaming
® Send a memo as email
® And more…

How does it work?

Memo PLUS shares the same information that your built-in Memo
Pad uses. You will notice that when you create or add a memo in



Memo PLUS, it will also appear in you built-in Memo Pad. This
gives you a big benefit...to edit memos on your PC, you use the
desktop software that you normally use to edit your memos. Memo
PLUS is compatible with the Palm desktop, as well as other
contact managers like Microsoft Outlook, ACT, or Goldmine,
when those programs are combined with the appropriate
synchronization software.
Memo PLUS also saves additional information on to your Palm,
like drawings and alarms. However, this information is not visible
in your desktop software.

System Requirements

Memo PLUS is compatible with all devices running Palm OS 3.0
and above. This will include all Palm devices released after the
PalmPilot Professional, all HandSpring devices, Sony Palm OS
devices, Handera devices, AlphaSmart devices, Kyocera, Samsung
and others. Memo PLUS is enhanced to take advantage of
additional features in Palm OS 4 and Palm OS 5 devices, and will
operate in high resolution on all devices that have high resolution
screens.



Getting Started

Installation

Windows Installation
Double-click on the MemoPLUS.EXE file and follow the
instructions. After using the installer, put your Palm device in the
cradle and HotSync.

Macintosh Installation
Open the Memo PLUS folder and double-click on the
MemoPlus.prc file. Put your Palm device in the cradle and
HotSync.

Default Memo Button

Since Memo PLUS is designed to replace your built-in Memo Pad,
you should set up your Palm device to show Memo PLUS when
you press the Memo button on your Palm device. When you first
start Memo PLUS, it will ask you if you would like to do this.
Tapping the Yes button will set up your Memo button correctly.



Using the Memo List

The opening screen shows you a list of the Memos that you have
created, and lets you add new memos, add new drawings, and work
with templates. The various parts of the Memo List are pictured
below:
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Each memo is listed in the memo list. If a memo has an alarm on
it, an alarm clock will appear next to it. If a memo is either a
private memo, or an encrypted memo, a lock  will appear next to
the memo title.

Preferences

To control what appears in the memo list, tap the menu button in
the lower left portion of you screen, then select Preferences from
the menu.



Tap the Category check box to make the category of each memo
appear in the list. Tap either the Creation Date or Modification
Date check box to make either appear in the list.
If you check Lefty, the scrollbars for the program will appear on
the left side of the screen, which can be helpful if you are left
handed.
The Auto-title feature lets you control whether the title of the
memo will be the same as the first line of the memo. In the built-in
Memo Pad application that comes with the Palm OS, the first line
of the memo is always the title. By turning off the Auto-title
feature, you can edit the title of the memo that appears in the
memo list separately from the first line of the memo.

Working with Notes in the Memo List

To create a new note, tap the New Note button. You will then be
taken to the Note Edit screen. See Editing a Note for more
information about the Note Edit screen.
To view or edit a previously created note, tap the name of the note.
To create a new note from a template, tap the small arrow next to
the New Note Button. If you have templates, you will see a list of
note templates.



Tap the note template and then tap the Select button.
See the Templates chapter for more information on creating and
managing templates.

Working with Drawings in the Memo List

To create a new drawing, tap the New Drawing button. You will
then be taken to the Drawing Edit screen. See Editing a Drawing
for more information about the Drawing Edit screen.
To view or edit a previously created drawing, tap the small
drawing icon that is on the line with the drawing.
To create a drawing from a drawing template, tap the small arrow
next to the New Drawing button.

Sorting

Tap the Sort Button to change the sort order of the memos. Memos
may be sorted in the following ways:

® Manually
® Alphabetic
® By Category
® By Creation Date
® By Modification Date

If you choose to sort manually, you can move a memo by tapping
on the memo title and dragging up or down.

Working with Categories

To filter your memo list by category, tap on the Category Filter at
the top right of the screen. You can quickly cycle through your



categories by pressing the memo button.
To create a new category, delete a category, or change the name of
a category, choose Edit Categories from the Category Filter.
To quickly change the category of a memo, tap the category name
next to the memo title, then choose the new category.

If you cannot see the category column in the memo list, choose
Preferences from the menu to turn on the category column.

Beaming/Sending a Category

To beam an entire category of memos to another device, or to a
laptop computer, choose Beam Category from the menu. On Palm
OS 4 and higher devices, this menu item will read “Send
Category”.
If your memos have attached drawings, you will be asked whether
to beam just the note portion of your memos, or both the notes and
drawings. If you beam just the notes, you will be able to beam the
notes to any handheld device, or laptop with an infrared port. If
you choose to beam the drawings too, you will only be able to
beam to another device that also has Memo PLUS.

Changing the Font

Memo PLUS supports FontBucket, allowing you to choose a
custom font for the List View of Memo PLUS, and the Note View.
To select a font, choose Font from the menu. If FontBucket is
installed, you will see a list of all available fonts to choose from.
Font files are supplied with FontBucket, and additional ones may
be found on the Hands High Web site at
http://www.handshigh.com/fontbucket/.



Setting the Security Level

To set the security level, choose Security from the menu.

See the “Security” chapter for more information about the various
privacy settings.

Using the Palm Keyboard

If you have attached a keyboard to your Palm, you will find the
following helpful:
To select a memo in the list with the keyboard, use the up and
down arrow keys. To go to that note, press the Return key.
To create a new note or drawing, use Cmd-N or Cmd-D.

Changing the Appearance of the Memo List

You can control the appearance of the memo list by choosing
Appearance from the menu. This will let you select which color to
use for the background of the memo list, and which colors to use
for the background and text of alternating lines.

To turn an option on, tap on the check box next to that option. To
change the color of an option, tap on the colored box next to the
checkbox.
Some Palm OS devices will noticeably slow down if you select a
background or alternating color. On these  Palm OS devices, make
sure all the boxes are unchecked in order to display the memo list
at its maximum speed.



Editing a Note

To edit a note, tap on the name of the note. This will bring up the
following screen.

Category

Security
Alarm

Drawing
Delete

Buttons

Security
To change the security setting, tap the Security button. You can
change the security setting to one of the following:

® No Protection
® Private
® Encrypted

See the Security chapter for more information about the various
options.

Alarm
Tap the alarm button to attach an alarm to the memo. See the
Alarms chapter for more information on setting alarms, setting
alarm options, and responding to alarms.



Drawing
To attach a drawing to the memo, tap the drawing button. See the
chapter on “Editing a Drawing” for more information about
drawings.

Delete
To delete the note, tap the trash can button. If a drawing is attached
to this note, you will be asked whether to delete just the note, or
both the note and drawing.

Working with Templates

Templates save you time by giving you a way to start your memos
from previous memos that you have saved.
To recall a note template and insert its contents into the current
note, choose Get Template from the menu. Tap on the template
you want to get, and then tap the Select button.

To save the current note as a template, choose Save as Template
from the menu, Give the template a name, and then tap OK.

To edit your template list, creating new templates, deleting
templates or changing current ones, choose Edit Note Templates
from the menu.



See the Templates chapter for more information on managing
templates.

Beaming, Sending, Mailing and Exporting

Send/Beam
To beam a memo to another device, or to a laptop computer,
choose Beam Note from the menu. On Palm OS 4 and higher
devices, this menu item will read “Send Note”.
If your memo has an attached drawing, you will be asked whether
to beam just the note portion of your memo, or both the note and
drawing. If you beam just the note, you will be able to beam the
note to any handheld device, or laptop with an infrared port. If you
choose to beam the drawing too, you will only be able to beam to
another device that also has Memo PLUS.
If your handheld device has Palm OS 4.0 or above, and is equipped
with SMS messaging, or with Bluetooth, you will be able to send
your memo through either of those two mechanisms. When you
choose Send Note from the menu, you will see a message asking
how you want to send it.

Mail
To put your memo into the mail application, choose Mail Note
from the menu. You will be asked to provide the email address of
the receiver, the subject, and other information. The memo will
then be sent to the mail application.
If you are using a device running Palm OS 3.5 or below, the mail
will be put in the outbox of the built-in mail application. If you are
using Palm OS 4.0 or above, Memo PLUS will attempt to locate
your preferred email application.



Export to Doc
Doc is a standard file format used by eBook readers and editors
that are compatible with Microsoft Word. If you have one of these
programs installed, you can export your note so that one of those
programs can read it. To do this, choose Export to Doc from the
menu.

Printing a Memo

Memo PLUS supports the following print drivers:
® PalmPrint, from Stevens Creek Software

(www.stevenscreeksoftware.com)
® TealPrint from Teal Point Software (www.tealpoint.com)
® PrintBoy from Bachmann Software

(www.bachmannsoftware.com)
These print drivers allow you to print to a variety of different
printers, depending on the capabilities of your handheld device and
your printer. They all will let you print to a printer that supports
infrared printing. Consult the Web sites of the companies above for
more detailed information on the capabilities of each print driver.

Options

Edit Title
The title of a memo is what is displayed in the memo list, as well
as at the top of the note window. By default, the title corresponds
to the first line of the note, but you can change the title separately
from the first line of the note by choosing Edit Title from the
Options menu.

If you change the first line of a memo, its title will automatically
change to match. If you want to turn off this behavior, go to the
memo list, choose Preferences from the menu, and then uncheck
the Auto-title checkbox.



Encrypted memos will not automatically change the title when the
first line is edited. You must choose Edit Title from the menu to
change the title.

Controlling the Underline
To turn on or off the underlines in the note, choose Underline from
the Options menu.

Font
You can change the font in the note by choosing Font from the
Options menu. If you have FontBucket installed, you will be able
to select from a variety of custom fonts. FontBucket is a free
product from Hands High Software. You can download
FontBucket, and font files, at www.handshigh.com/fontbucket.

Looking up Phone Numbers
To insert a name and phone number from your built-in address
book, choose Phone Lookup from the Options menu. Due to
limitations in the built-in address book, you will only see  names
that have phone numbers assigned to them.



Inserting the Current Date and Time
Choose Date/Time Stamp to insert the current date and time at the
insertion point of the note.

Calculating the Note Size
Due to limitations in the Palm operating system, a memo is limited
to 4096 characters. If you attempt to enter more than this, you will
not be able to. To quickly calculate how many characters are in the
note currently, choose Calc Note Size from the Options menu.

Navigating to the Top and Bottom of the Note
Menu items in the Options menu will let you quickly jump to the
top and bottom of the note. Alternatively, you can use the scroll
bar to scroll to the top or bottom of a note.



Editing a Drawing

To edit a drawing, either tap on the Drawing button at the bottom
of the Memo list, or tap on the small drawing icon on a line that
contains a drawing. You will then see the following screen:

Drawing
Mode

Line
Width

Color Note 
View

Delete

Drawing Mode

Select the drawing mode by tapping on the Drawing Mode button.

After selecting a tool, tap on the drawing area and drag to draw
with the selected tool. The available tools are: Pencil, Eraser, Line,
Rectangle, Ellipse and Text.
To change the line width, tap on the Line Width button.
If you are using Palm OS 3.5 or above, the Color box will be
visible. To pick a color to draw with, tap the color picker. On black
and white devices, the color picker will show shades of gray.



Using the Text Tool

To use the text tool, select it, then tap somewhere on the screen.
You will then see a flashing cursor to show you where text will go.
Enter text using Graffiti or the onscreen keyboard.
While editing, you will be able to backspace to erase text, but once
you tap somewhere else on the screen, the text will become part of
the drawing and will not be editable.

Selecting a Memo PLUS Template

To start a drawing with a template, Get Template from the menu. If
you have created drawing templates, a list of templates will pop up
to choose from. See the Templates chapter for more information on
templates.

Erasing and Deleting a Drawing

To erase a drawing, tap the menu button, and choose Clear All
from the Edit Menu. To delete a drawing and return to the task list,
tap on the trash can icon.

Undoing

To undo your last drawing action, choose Undo from the Edit
menu. If you change your mind, you can choose Undo from the
Edit menu again to redo your last drawing action.

Changing a Drawing to Text

If you are in a situation where you need to quickly jot down a note,
but you do not have the time to carefully graffiti in the text, you
can use a drawing to write your note, and then later convert your
handwriting to text.
To help with the process of converting your writing to text, select
Show Edit Text from the Edit menu. A window will pop up along
the bottom of the screen. Enter text into this window using graffiti,
then tap the Copy button to copy the text to the clipboard. You can
then go to a memo, or any other Palm application, and choose
Paste from the Edit menu to paste your text into a field.

Other Options

You can add your drawing to the template list by choosing Save as
Template from the Drawing menu. See the Templates chapter for
more information.



A drawing can also be beamed to another user of Memo PLUS, if
your hardware and the other user’s hardware support beaming. See
the chapter on Beaming for more information.



Security

Protecting a Memo

To change the security setting of a memo, tap on the memo title to
edit it, then tap the Security button.

You can choose one of the following security levels:
No Protection – The note will be viewable by anyone using your
handheld device.
Private – The note will be marked private, which will require a
password to view it. In order for this protection level to work, you
must create a system password in the Security application of your
device, and you must choose one of the security levels listed in the
Security options available from the memo list menu. See “Setting
the Security Level” below for more information about the security
levels.
Encrypted – The note will be encrypted. When you first choose
this security level, you will be asked to enter an encryption key.
You should enter an encryption key at least 11 characters long for
maximum protection.  You will also be asked to change the title of
the note so that it does not match the first line of text in the note.
Later, Anyone wishing to view the note will be asked to enter the
encryption key first.
Encrypted notes do not appear on the desktop and are not
accessible on the desktop. In order to access an encrypted note on



the desktop, you must first change its security level to Private or
No Protection and then HotSync. After you have edited the note,
be sure to change its security level back to Encrypted, and HotSync
again.

About Encrypted Notes
Memo PLUS uses 56-bit DES encryption to encrypt the note based
on the encryption key you give. This level of encryption is not
suitable for information that needs extremely high security, but
should be sufficient for personal information, credit card numbers,
etc. If your handheld device were to fall into the wrong hands, it
would take a computer expert significant effort and time to decrypt
the information, though it would be possible to do so.
Memo PLUS does not encrypt drawings.
Your encrypted memos are backed up on to your desktop computer
when you perform a HotSync operation. They are backed up in
their encrypted form. They are only backed up for the sake of
restoring them in the event of a power failure or hard reset on your
handheld device. They are not accessible on the desktop.

Setting the Security Level

To set the security level, choose Security from the memo list
menu.

The various privacy settings provide the following kinds of
protection for memos that are marked Private:
None - All memos are shown and may be accessed without
providing a password.
Ask Password - The titles of all memos are shown, but if you select
a private memo, you will be required to enter your system
password to view the memo. To create a system password, tap the
Application button (the house button next to the graffiti area), and
then tap the Security application.
Mask Titles – The titles of private memos are masked with a gray
box. Tapping on the box will show the memo if you enter your
system password.
Hide Memos – All private memos are hidden from view and



cannot be seen or accessed.
If you choose the Ask Password setting and you are on Palm OS
3.5 or above, you will be asked to choose whether to Hide or Mask
private records in other applications. You must choose one or the
other to prevent other applications from being able to show your
password-protected memos.
If you choose the Ask Password setting or the Mask Titles setting,
and you are using a Palm that is running Palm OS 3.2 or below,
your system security setting will automatically be set to Hide
Private Records to prevent other applications from being able to
show your password protected memos.
The security settings do not apply to encrypted memos. The titles
of all encrypted memos are always viewable, but to see the entire
note, you must enter the encryption key.



Alarms

Setting an Alarm

To attach an alarm to a memo, tap the memo title to edit it, then tap
the Alarm button at the bottom of the screen. The following screen
will appear.

To change the date of an alarm, tap the date selector box at the top
of the screen. To quickly choose a date in the coming week, tap the
box that corresponds to that day of the week. You will see a small
arrow underneath today’s day of the week.
To set an alarm for a particular time, you can do one of the
following:

1. Tap on the number you want to change, hold the pen down,
and drag up for a later time, or down for earlier one.

2. Tap the arrow above the number to increase it, or below it
to decrease it.

3. Enter the time by using Graffiti. After each number
entered, the next number in the time will automatically be
highlighted.

Tapping the AM/PM button will toggle it back and forth.
You can choose to show either the note portion of the memo, or the
drawing portion of the memo on the alarm screen by tapping on
your choice next to the Show setting.



To accept your changes, tap the OK button.
To remove an alarm from the memo, tap the None button.

Setting Alarm Options

To control how an alarm appears on the screen, go to the main
memo list and choose Alarms from the menu.

To select what sound plays whenever a Memo PLUS alarm goes
off, tap the Alarm Sound popup menu. The sounds that appear are
the alarm sounds installed in your Palm OS device. To install more
alarm sounds, search on the Internet for “Palm Alarm Sounds”.
Remind Me and Play Every control how many times and how
often an alarm is repeated until you respond to the alarm.
The Alarm List selection is available in Palm OS 4.0 and above. In
Palm OS 4.0, Memo PLUS can display its alarms either as part of
the system alarm screen, or as its own individual alarm screen.
If you have Alarm List checked, Memo PLUS will play its alarms
as part of the system alarm screen. This gives you the advantage of
having your alarms appear in a list of alarms with other programs.
However, this gives you less control over snoozing.
If you do not check Alarm List, Memo PLUS alarms will appear
individually, and will wait until you respond to them before
allowing you to use another program.



Responding to Alarms

Alarms in the System Alarm List

If your alarm appears in the system alarm list, it will first appear as
above. To dismiss the alarm, tap the OK button. To snooze the
alarm 5 minutes, tap the Snooze button. To go to Memo PLUS and
display the note that is associated with the alarm, tap the Go To
button.
The Snooze time in the system alarm list is set to 5 minutes and
cannot be changed.
If you have more than one alarm, the screen will look something
like this:

Checking an alarm will clear that particular alarm. Tapping on an
alarm in the list will go to that item. Pressing the Snooze button
will snooze all alarms for five minutes. Pressing Clear All will
clear all the alarms.



Palm OS 3.5 Alarms and Alarms Not in the System List

You can respond to the alarm in one of three ways by clicking the
corresponding button:
OK Removes the alarm from the screen
Go To Highlights the memo in Memo PLUS. If the alarm

appears while you are in a different application, clicking
the Go To button will exit that program and start Memo
PLUS.

Snooze Temporarily removes the alarm screen. Select the
amount of time that you want to snooze from the menu
just above the Snooze button.



Templates

Templates save you time by giving you a way to start your memos
and drawings from previous memos and drawings that you have
saved. See the Memo List chapter for information on starting a
new drawing or note from a template.
The Hands High Software Web site has a list of templates made by
other Memo PLUS users that you can download and install. To
download a template, go to http://www.handshigh.com/, click on
the Memo PLUS link, and then click on the Templates link.

Managing Templates

To edit your templates, choose Edit Drawing Templates, or Edit
Note Templates from the Command menu. You will see a screen
similar to the following:

To create a new template, tap the New button. The note or drawing
screen will appear, to let you create the template.
To edit an existing template, tap on the title of the template you
want to change, and then tap the Edit button.
To delete a template, select the template by tapping on it, then tap
the Delete button.



Note Templates

Editing a note template is similar to editing a Memo PLUS note.
To change the font, tap the Font button.
To delete the template, tap the trash button.
From the menu, you can edit the title of the template to control
what appears in the template list. If this is a new template, you will
be asked to give it a name when you tap Done.

Drawing Templates

Editing a drawing template is similar to editing a Memo PLUS
drawing. The same buttons and tools apply to editing a template as
editing a drawing.



From the menu, you can edit the title of the template to control
what appears in the template list. If this is a new template, you will
be asked to give it a name when you tap Done.



Template Editor

Memo PLUS comes with a template editor for users of Windows
95 and above. The template editor lets you:

® Create new Note and Drawing templates to import into
Memo PLUS.

® View your currently installed templates
® View the drawings associated with any Memo PLUS

memos.
To start the editor, double click on the Template Editor program
file.
To create a new template file, choose New from the file menu. To
open a template file, choose Open from the File menu, and select
the template file you would like to open.



Editing Note Templates

To create a note template, choose New Note from the Item menu.
Alternatively, you can click the New Note button in the toolbar, or
right click on the Notes folder and choose New Note from the
menu.
Add the text of your note template in the frame on the right. Click
on the name of the template in the frame on the left to edit the
template name.

Editing a Drawing

To create a drawing, first start a paint program of your choice,
create your drawing, then select the drawing and choose Copy
from the Edit menu. Switch back to the Template Editor, and
choose New Drawing from the Item menu, or right click on the
drawings folder and choose New Drawing from the menu. Select
Paste from the edit menu, and your drawing will be pasted into the
frame at the right.
You can also paste graphics from a Web page by doing the
following:

1. Right click on the graphic in your browser
2. Choose Copy from the menu
3. Create a new drawing template in the template editor
4. Right click on the drawing area and choose Paste



When you paste your picture, the Template Editor will crop the
picture to 160 pixels x 160 pixels, the size of the Palm screen.

Saving and Installing Your Templates

Now that you have created some new templates, save the template
file by choosing Save from the File menu. Enter a name for your
template file, and end the name with “.PDB”.
Then, start the Palm Install Tool and install the file that you
created. Use the same procedure you used when you installed
Memo PLUS.
HotSync, and start Memo PLUS. Your new templates are now
ready to use.

Viewing Current Drawings and Templates

To view the current templates in your Palm, choose “Import
Handheld Templates” from the File menu. All currently installed
templates will be imported into the template editor as a new
Untitled file. If you make changes and want to move your changes
back to Memo PLUS, you will have to save the template file as a
new file, and use the Palm Install Tool to install the file.
In the same way, you can import and view all the drawings
associated with any Memo PLUS note by choosing View Current
Drawings from the File menu.

Submitting your Templates

If you have a great template that you use all the time, why not
submit it for the rest of the world. We maintain a library of
templates on the Hands High Web site
(http://www.handshigh.com/) submitted by Memo PLUS fans like
you. To submit a template, just email it to us at
support@handshigh.com!



Backing Up and Restoring Data

Every time you HotSync, the HotSync manager automatically
makes a copy of your Memo PLUS databases and puts it on your
desktop computer.
The name of the backup files are the following:
MemoPlusDB2.PDB – Drawings, alarms, and encrypted notes
MemoPlusNoteModelDB.PDB - Note templates
MemoPlusDrawingModelDB.PDB - Drawing templates
The notes that are attached to memos are backed up in the
memopad directory and are maintained by the MemoPad conduit
automatically.
It is a good idea to occasionally save a copy of your backup
directory in case your hard disk crashes or your Palm organizer has
a problem.

Restoring a Backup

If your handheld computer has a power failure or you have to hard
reset it, follow these steps to restore your backed up information.
This applies to all Palm software and not just Memo PLUS:

1. If your device lost power, recharge or replace your
batteries.

2. Immediately place your handheld device into its cradle and
synchronize. It is very important that you do not enter
information into your device between the time your device
is reset, and the time you synchronize again.

3. On the desktop computer, select the user name that
corresponds to your handheld device. Let HotSync
complete.

Your information and applications should now be restored.
On rare occasions, your Palm organizer may have a problem that
requires you to reinstall your backup files. Do the following steps
in order to reinstall each file.

1. Make a copy of your current backup directory.
2. If Memo PLUS is not installed, follow the installation



instructions at the beginning of this manual to install Memo
PLUS.

3. Start the Palm Install tool. This is the same application you
used to install Memo PLUS.

4. Install the .PDB files the same way you would install a
Palm application by clicking the Select button, selecting the
file, and clicking the Install button.

5. HotSync



Beaming and Sending

The ability to beam and send memos to other devices has changed
over time as new handheld devices have been developed. All Palm
OS devices from Palm OS version 3.0 and above have the ability
to beam a memo through the infrared port.
To beam a memo over infrared, select the memo you want to
beam, and choose Beam Memo or Send Memo from the Command
menu. Then, point the infrared port of your handheld at another
handheld device. The other Palm will display a message asking the
user to confirm acceptance of the memo.
Note that on most Palm OS devices, the infrared port is on the top
of the device. However, on some Handspring devices, the infrared
port is on the side of the device.
When beaming a memo that has both a note and a drawing, you
will be asked which you want to beam. Depending on your choice,
the receiving device may or may not need to have Memo PLUS
installed. On Palm OS 3.5 devices and earlier, the receiving device
must have Memo PLUS installed regardless. On Palm OS 4.0
devices and later, the receiving device must have Memo PLUS
installed if you are beaming a drawing, but if you are beaming a
note, the receiving device does not need Memo PLUS.
In addition, Palm OS 4.0 devices have the ability to beam notes via
different mechanisms. Depending on the capabilities of your Palm
OS device, when you choose Send Memo from the Command
menu, you may be asked to choose Infrared, Bluetooth, SMS, or
some other beaming mechanism.



Common Questions

Can I delete the built-in MemoPad application?
Currently you cannot delete the built-in applications. However,
even if you could, deleting them would not free up any memory.
The built-in applications are stored in ROM and are a permanent
part of the Palm device.

What is the largest memo I can create?
Currently you cannot create a memo that is larger than 4096
characters. This is caused by a limitation in the Palm desktop
software. However, PalmSource, Inc. will likely fix this in the
future.

Is there somewhere I can find templates that others have
created?
Yes! See our Web site at http://www.handshigh.com/ for a library
of templates created by other Memo PLUS fans.

Why do I have a greater number of Memo PLUS records than
built-in Memo records when I look in the Memory application?
It is perfectly normal to have a greater number of records when
you check Memo PLUS in the Memory application. Indeed, the
total number of records shown for Memo PLUS equals the number
of actual memo items plus the number of note or drawing
templates plus the number of drawings plus the number of
categories!


